Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Married Names NOT showing up in Name Index
Author Message
MEL Offline
Junior Member

Posts: 21
Joined: Mar 2013
Post: #1
Married Names NOT showing up in Name Index
I can't seem to get the MARRIED NAMES to display in the Index View.

Can someone help?


Open a Marriage Information window by clicking on a marriage (the rectangular box where the marriage information is displayed on the Family View Screen) and look at the option down near the bottom of the Marriage information window...

look below 'Married names' down near the bottom of the window ...

you will see a thin box with a drop down arrow; either of the two messages below will be displayed in this box:

0 - None, Don't generate married names
1 - Replace wife's surname with husband's surname as an additional entry in Index view

If that is on 0 - switch it to 1 and now both birth and married names will be able to be displayed in the INDEX.

Also, in the INDEX window, click on Options in the top right hand corner and click on 'INCLUDE MARRIED NAMES' if you haven't already done so. This can be turned on and off at will, once your other settings are in place to allow the display of married names.

... when displaying Married Names in the INDEX, a Section sign § (overlapping S) will be shown before the surname.

... if you sort by RIN, both your married and maiden surnames will be together, otherwise they will sort by Alpha order.

Now go to Options > Customise > Data Entry - Rule for generating default married names - and change that to 1 as well.

Legacy version
Windows 7 Pro w/current updates
(This post was last modified: 08-26-2013 09:13 AM by MEL.)
08-26-2013 08:14 AM
Find all posts by this user Quote this message in a reply
Post Reply 

Messages In This Thread
Married Names NOT showing up in Name Index - MEL - 08-26-2013 08:14 AM

User(s) browsing this thread: 1 Guest(s)

Contact Us | Legacy Users BB | Return to Top | Return to Content | Lite (Archive) Mode | RSS Syndication